• Dear forum members,

    due to illness of several of our support staff members, we are currently only able to respond to support requests to a limited extent.

    Thank you for your understanding.

    ------------------------------------------------------

    Liebe Forenmitglieder,

    aufgrund von Erkrankungen einiger unserer Supportmitarbeiter können wir zur Zeit leider nur sehr eingeschränkt auf Supportanfragen reagieren.

    Danke für euer Verständnis.

Alphacool Eisbaer Aurora 420 CPU - Digital RGB 11731

Savakh

New member
idle 30-33 degrees, and at 30% load 3970x the temperature rises to 50 degrees and then cools down for a long time.
even installing three additional coolers does not correct the situation. is it so conceived?
how so with such a radiator?
will it boil at 100% load?
 

Thomas_S

Administrator
Staff member
Please explain your project briefly! You want to install 3 more coolers in the Eisbaer?
 

Savakh

New member
after breakdown corsair hydro Series ™ H110 280 decided to put a radiator with a margin Alphacool Eisbaer Aurora 420 CPU, and as it turned out, he can barely cope with his job.
not overclocked intel i7-3970x it barely holds at temperatures of 50-55 ° C with a processor load of 30%.
after which it cools down for about 20 minutes in standby mode to 33 ° С
the air flow from six coolers is powerful enough, but the temperature drops for a long time
the question is, is there sufficient heat exchange in this heatsink for this processor.
chassis be quiet! Dark Base Pro 900 rev. 2, radiator mounted on top.
 

Thomas_S

Administrator
Staff member
Have you checked the contact pressure of the cooler? Pictures of the imprint on the thermal paste would help here.
 

Eddy

Iceman
Staff member
How is the pump connected? Is it regulated? Please check in the bios if the pump runs on max without regulation. If I understand you correctly, the temperature rises and falls very slowly?
You also use too much thermal paste. Half would be enough. The print does not look really good on one side. Do you tighten the screws crosswise?
 

Savakh

New member
How is the pump connected? -to the CPU cooler connector
Is it regulated? Please check in the bios if the pump runs on max without regulation - tried normal and turbo mode - no change
the temperature rises and falls very slowly? - right (I think slow growth is associated with the volume of fluid. and a slow decline with the rate of heat transfer of the same volume(the more I do not understand why she is so tall))
You also use too much thermal paste. Half would be enough. The print does not look really good on one side -may smear when removed. he felt stuck when he was filming
Do you tighten the screws crosswise? - yep
 
Last edited:

Eddy

Iceman
Staff member
The pump should always run at maximum speed. Incorrect regulation considerably reduces the cooling performance or, in the worst case, the AIO no longer cools at all because no more water is moved. Here you should make sure that the speed of the pump does not fall below 2000rpm.
 

pdifolco

Member
I won't worry much about this, I have a 3900X and whatever cooling there is (I've upgraded thrice, now I have an Eisbaer280+Eiswolf2 360 loop), it jumps straight to 50ish when a couple cores are under load, then only up to 65C in CPU benchmarks with all cores used

What's your temps in Cinebench23 or such ?
 
Top