Alphacool Eisblock Aurora Acryl GPX-A Radeon RX 6800/6800XT/6900XT Reference mit Backplate sehr restriktiv?

Hi zusammen,
ich habe meine RX6900XT mit dem Block im Betreff auf Wasserkühlung umgerüstet. Nun ist der Durchfluss sehr in den Keller gegangen. Er hat sich ungefähr halbiert. Vorher hatte ich je nach Wassertemperatur 70-80 l/h gehabt. Nach dem Umbau sind es nur noch 35-40 l/h. Ich habe eine DDC310, 3 Radiatoren (2*360; 280), CPU und die GPU im Kreislauf.

20210604_002613 (2) [1600x1200].jpg

Gruß Harley

PS: falls das im falschen Forum sein sollte dann einfach verschieben
 

Thomas_S

Administrator
Staff member
Was sagen denn die Temperaturen im Allgemeinen? Der Screenshot zeigt ja nur eine Momentaufnahme. Wie siehts denn unter "Last" aus. Weil Durchluss ist ja nicht Alles und das dieser abnehmen wird beim Nachrüsten der GPU war voraus zu sehen (bei einer Pumpe für 3 Rad. + GPU & CPU Kühler).
 

Eddy

Iceman
Staff member
5900X ist aktuell die am schwierigsten zu kühlende CPU am Markt aufgrund des bedepperten Designs von AMD bei dieser CPU (nix gegen Ryzen allgemein, super CPU). Der 5950 lässt sich wesentlich einfacher und besser kühlen. Den 5900X unter Last unter 80° zu bekommen ist fast ein Ding der Unmöglichkeit. Dazu gibt es auch im Netz viele Beiträge.
 

Chris.78

Member
Hallo,
wenn wir schon mal beim R9 5950 sind, ich habe die Eisbär LT drin und bei Vollast komme ich auf 90°C es läuft denn alles bis zum Anschlag. Würde es noch etwas bringen den Kreislauf zu erweitern mit einem 240'er Eisbär ready? Schafft das die verbaute Pumpe?
Wo würde denn in etwa die Wassertemperatur liegen?
Chris
 
Nachdem der Durchfluss weiter gesunken ist (teilweise nur noch 20l/h),habe ich heute mein System kontrolliert. Der Durchflusssensor und CPU-Kühler waren ohne Auffälligkeiten. Dann habe ich die Pumpe geöffnet, die eigentlich auch normal aussieht. Nur die Kugel auf der der Rotor läuft sieht eingelaufen aus.
20210905_215213.jpgIst das normal? Der Durchfluss liegt jetzt bei etwa 40l/h. Der Schlauch der zur Graka führt pulsiert gefühlt und nach der Graka ist nichts mehr zu fühlen. Die 70-80l/h hatte ich mir den Kühler für eine 2080S.Mir ist noch aufgefallen, dass im GPU - Kühler Bläschen sind, die sich nicht bewegen.
Gruß Harley
 
Last edited:

Thomas_S

Administrator
Staff member
Eine Frage noch dazu: Kannst du sagen, mit wieviel rpm die Pumpe läuft? Das hatten wir hier noch nicht besprochen. VG
 

Thomas_S

Administrator
Staff member
Laut Support müssten jetzt noch folgende Dinge überprüft werden:

1. Durch das Hinzufügen des GraKa Kühlers kann ein Unter-/ bzw. Überdruck entstanden sein, der den Durchfluss bremst. Das löst du indem du an einer relativ sicheren Stelle den Kreislauf (AGB) öffnest, schließt & dann dein System länger laufen lässt.
wenn das nicht hilft
2. Es ist Luft im System bzw. eine Luftblase, die den Durchfluß irgendwo stark einbremst. In dem Fall musst du dein System entlüften. (Hast du ein Foto von der Luftblase im GraKa Kühler?) Hast du bereits entlüftet nachdem das Problem aufgetreten ist?
3. Hast du mal den XPX überprüft, ob der sich ggfs zugesetzt hat?

Es steht fest, dass dein System restriktiver wird beim Hinzufügen unseres Eisblocks... aber in keinem Fall wird durch diese Maßnahme die Durchflussmenge halbiert.
 
Last edited:
Ich hatte gestern mein System offen und hatte unter anderem den XPX offen. Ich habe viele Winkel drin, aber nicht mehr als mit der anderen Grafikkarte. Ob ich ein Foto machen kann auf dem man die Bläschen erkennen kann muss ich schauen.
20210906_150602.jpg
Gruß Harley
 
Habe versucht das System so gut wie möglich zu entlüften. Ich habe es bei laufender Pumpe in jede Richtung gekippt und dabei aufgepasst, dass der AGB immer voll ist und die Pumpe keine Luft zieht. Die Pumpe ist aus dem Eissturm Hurricane Set mit dem ich Anfang 2020 begonnen habe. Die Drehzahl der Pumpe bewegt sich um ca. 3200 rpm.
 

Thomas_S

Administrator
Staff member
Brachte das Entlüften Verbesserung? Wenn nicht würde ich es tatsächlich nur noch auf die Pumpe schieben wollen/können. Hast du ne Chance die zur Prüfung einzusenden?
 
Nach dem Zerlegen und Entlüften am Sonntag zeigte mein Durchflusssensor kurz 60l/h an. Nur leider sank der auf mittlerweile etwa 40l/h. Im Grakakühler haben sich die Luftbläschen gelöst und man sieht keine Luftbläschen mehr in der Flüssigkeit. Ich könnte die Pumpe nur zur Prüfung einschicken, wenn ich Ersatz habe. Also habe ich 2 Möglichkeiten. Ich kaufe mir Ersatz damit ich die Pumpe einschicken kann oder ein paar Tage ohne PC.
 
Last edited:

Thomas_S

Administrator
Staff member
Das ist leider der Weg im Falle einer Garantieprüfung. Wenn du dich entscheidest, die Pumpe einzuschicken musst du vorher unseren Support anschreiben (info at alphacool.com) und am besten zur besseren Zuordnung & beschleunigten Bearbeitung diesen Beitrag verlinken.
 
So kleines Update. Mittlerweile habe ich nach dem Einschalten (Wasser ca 25°) so etwa 45l/h. Mit steigender Wassertemperatur (ca 37°) wird der Durchfluss höher (ca 53l/h). Hört sich das normal an?
 

Eddy

Iceman
Staff member
Wasser verändert seine Konsistenz bei unterschiedlichen Temperaturen. Das ist normal. Was viele nicht wissen, 35° warmes Wasser nimmt Wärme schneller und besser auf als 25° warmes Wasser. Klingt unlogisch, weil am Ende die Temperaturen auch generell höher sind, aber physikalisch gesehen ist das Fakt ;-)
 

Eddy

Iceman
Staff member
Das kommt ungefähr hin. Grundlegend ist die Leistungssteigerung bei steigendem Durchfluss immer regressiver. Wenn du jetzt 120L/h haben würdest, wäre die Kühlung nur marginal besser als jetzt. Der Spring von 30 auf 40L/h ist weentlich höher.
 
Top