Alphacool Eisblock Aurora Plexi GPX-A AMD Radeon 5700 XT Sapphire Nitro+ -- UNDICHT!!!!

Bestellnr: 30116847

Hallo,

mir blieb gerade fast das Herz stehen. Nachdem ich an der CPU super Kühlwerte hatte, an der GPU aber nicht, habe ich diese nochmals ausgebaut.
Im Ausgebauten Zustand habe ich mal händisch Wasser aufgefüllt. Halte ich den Eisblock leicht etwas schief, tropft es durch die hinteren Öffnungen bei den Schrauben.

Das hätte ja ziemlich übel ausgehen können. Das Teil ist quasi neu. Hält man die GPU gerade passiert nichts.

Anbei ein Bild und ein Video
 

Attachments

djvj*

Moderator
Staff member
Hallo. Es tut mir leid, dass Sie ein Problem mit Ihrem Kühlerblock haben. Um das Problem zu lokalisieren und eine bessere Lösung zu finden, könnten Sie bitte mehr Bilder von oben machen. die Schrauben müssen von oben gesehen werden.
 
Hallo,

das Bild ist eigentlich von oben. Aber ich kann gerne noch mehr machen.

Was mir an der Vorderseite auffällt, dass an einer Schraube von der anderen Seite es anders aussieht. Wie wenn dort etwas durchgebrochen wäre.
Sobald ich zuhause bin mache ich auch von dem ein Bild.
 

Eddy

Iceman
Staff member
Das Bild von oben hätten wir gerne, weil wir davon ausgehen, dass der O-Ring nicht richtig sitzt. Das kann man aber nur von oben sehen, daher die Bitte des Kollegen.
 

TAV_Saxony

New member
@ Heimerdinger - unter deiner Berstellnummer finde ich aber nix von Alphacool - wo hast den Kühlkörper her? :unsure:
Der müsste doch mit "alphacool" beschriftet sein an den Seiten, oder nicht?
Die eine Schraubverbindung ist doch schon korrodiert, hier stimmt was nicht - würde ich nicht mehr verwenden.


Bei meinem Eisflügel (Metall/Plexi, eckige Ausführung - 17350 ) waren übrigens auch "nur" alle Schrauben locker - auf beiden Seiten.
Von 8 Schrauben konnte ich 7 davon rund 2,5 Umdrehungen nachziehen, die 8. ließ sich rund 1,5 Umdrehungen nachziehen.
Und plötzlich sah man auch, dass die durchsichtigen Abdeckungen erstmal nen Druck auf die Dichtungen ausgeübt haben.
Aber vorher erstmal Kühlmittel schön gleichmäßig durch die Dichtung beidseits unter die Flächen unterm Plexi gelaufen.
Ich habe mich tagelang gewundert, warum ich jedesmal wieder ne größer werdende Luftblase im Flügelrad Gehäuse bekomme ... obwohl eigentlich alles entlüftet ist.
Zum Glück ist der "stete Tropfen" relativ "trocken gepustet" worden durch meine Strömungsluft im PC-Gehäuse, so dass sich das Gehäuse des Eisflügel nur etwas feucht und klebrig anfühlte. Früh genug noch gemerkt wohl, ehe es mir was zerlegt hätte ...
 

Daniel

Administrator
Staff member
Hey @Heimerdinger,
nach langem Grübeln was da passiert ist bleibt nur ein Produktionsfehler als Ursache übrig.
Das ist dann natürlich ein Garantiefall.
Schreibe bitte eine kurze E-Mail an info@alphacool.com. Du kannst auch gerne einen Link zu diesem Thread beifügen.

Wir würden uns den Kühler auch gern nochmal persönlich ansehen da wir so einen groben Fehler noch nicht hatten. Kannst du uns den Kühler bitte zurückschicken?
 

TAV_Saxony

New member
Na, das ist doch (wiedermal) ne Ansage.
Prima, Daniel, genau so stelle ich mirn "Forum" vor, wo "Mitarbeiterkontakt" möglich ist. (y)
Viel Erfolg, Heimerdinger!
 
Ich würde hier einen Verbesserungsvorschlag bzgl. des Kundenservices anbringen wollen:

Generell kann jedes technische Teil von Anfang an defekt sein. Das kann passieren.
Auch verstehe ich noch, dass man bei Bestellungen möglichst sofort bezahlen muss (auch wenn Teile eine längere Lieferzeit haben als geplant).

Doch bei neuen Teilen, welche defekt sind und noch keinen Tag gebraucht wurden, dann sollte ein Vorabtausch möglich sein. Sind die Teile 2-3 Monate alt könnte ich es verstehen.

Das Argument, es ginge nicht, aufgrund der Buchhaltung möchte ich nicht kommentieren.

Vielleicht überdenken die Verantwortlichen dies, ob es nicht kundenfreundlich wäre.
 

Eddy

Iceman
Staff member
Wir verbessern aktuell nach und nach den Kundenservice weil wir hier in der Vergangenheit.... zugegeben auch teilweise zurecht.... von den Kunden abgestraft wurden.

Was die Buchhaltung betrifft.... ja, das man soetwas nicht als Argument gelten lassen möchte kann ich verstehen, andere bieten es ja auch an..... aber, es kommt immer auf das interne System an wie die Buchhaltung und das Warenwirtschaftsystem zusammen arbeiten. Aktuell ist es tatsächlich nicht möglich derartiges im System abzubilden.
Aber auch daran arbeiten wir aktuell. Ebenso an einem neuen Shop ect.! Bis das alles aber fertig ist, werden noch Monate ins Land ziehen bzw. wird auch in diesem Jahr nicht alles fertig werden. Da wir auf externe Firmen nicht zurückgreifen wollen (Gründe sind vielseitig) und alles intern abbilden bzw. aufbauen, dauert es leider etwas länger.

Wir wissen das wir einige Baustellen haben. Auch was die Bestellinformationen ect betrifft, da hängen wir auch dem Standard hinter her. Aber auch hier kann ich nur wiederholen, das wir daran arbeiten. Wir sind nur eben kein Amazon mit 200-1000 Leuten die nichts anderes machen als die Prozesse zu optimieren :p Daher dauert es etwas länger.
 
Top