Alphacool Eiswolf 2 AIO- 360mm für Gigabyte 3090 OC kühlt nicht richtig

online

New member
Hallo Leute,

ich habe mir aufgrund der Tatsache das meine Speichertemp. der Karte immer so um die 96 °C sind, die Eiswolf2 bestellt und montiert.

Ich musste aber leider festellen das sich nicht geändert hat.

Ich habe noch ein Asus Strix 3090 OC die mit Lüftern läuft, aber die gleichen Temp. hat wie die Gigabyte, das finde ich schon sehr komisch.

Grüße
Ronny
 

Aietes

New member
Hai zusammen,

wir geht es genauso mit einer Gigabyte 3080 Ti Eagle. Die Kühlung der GPU ist etwas besser als der werkseitige Luftkühler. Doch das war nicht der Hauptgrund, warum ich eine Wasserkühlung wollte. Auch mir ging es darum, die extreme Speichertemperatur zu reduzieren. Das hat bisher nicht wirklich funktioniert. Die Speichertemperatur sinkt zwar zügig ab, wenn die Auslastung nachlässt, doch unter Last erreiche ich immernoch 108°C.

Ich überlege grade, ob ich die Pumpe und die Radiatorlüfter anders am Mainboard (Asrock B450 Pro4) anschließen oder das BIOS anders einstellen muss. Wie sollte die BIOS Einstellung für die Pumpe und wie die für die Lüfter sein? Gibt es Unterschiede zwischen CPU Fan Connector und Chassis Fan Connector? Hat da jemand Erfahrung?
 

aclogic

New member
So einfach eine Aussage ohne weitere Details in der Raum zuwerfen, daß die Eiswolf nicht richtig kühlt, weil sich scheinbar an den RAM-temperaturen nichts geändert hat, ist nicht sehr hilfreich.
Die Ursachen können viele sein, Defekte, falsche Montage, falsche Einstellungen, Gehäuse mit beschi... ähm bescheidenen Airflow......
Wie waren/sind die GPU temps mit original Luftkühler und jetzt mit der AIO
Was für ein Gehäuse, Lüfter, CPU, Ram, ....

Am Besten wäre ein Bild + ein paar Infos zur restlichen Hardware, Lüfter & Pumpendrehzahlen, womit gemessen.....

Das mit den RAM-Temperaturen, könnte sich aus diesen Gründen ergeben:

1. Die Software gibt nur den höchstem Wert von allen Speicherbausteinen aus.
2. Deine Grafikkarte hat sowohl Speicherchips auf der der Vorderseite als auch Rückseite.
3. Nur die Vorderseite wird aktiv gekühlt.

Du siehst also wahrscheinlich nur die Temperatur der Speicherbausteine der Rückseite, da diese jetzt am wärmsten sind. Um da etwas zu ändern wäre eine aktive Backplate die Ideallösung.
 
Last edited:

Luckystricker

Active member
Staff member
Hi @online

Hast du den Kühler auch mal wieder demontiert um zu prüfen ob die Wärmeleitpads auch Kontakt zu den Speicherchips haben.
Es sind bei vielen 3xxx Karten teilweise Chips mit unterschiedlicher Höhe verbaut.
Man sollte einen leichten Abdruck darauf erkennen. Evtl auch von der Vorder- und Rückseite Bilder machen und hier hochladen, damit man es abschätzen kann.
@Aietes das könntest du auch machen.

Hinsichtlich der Steckerbelegung am Mainboard:
Wen dein Mainboard einen Header für AIO Pump hat dann kannst du dort die Pumpe anschließen, der ist Werkseitig schon auf 100% eingestellt. Wen nicht, dann auf einen freien Lüfterstecker und diesen auf 100% einstellen.
Für die Lüfter kommt es darauf an.
Die CPU Fan Header sind für die CPU Lüfter nötig.

Für die GPU kannst du wieder jeden freien Fan Header nehmen. Stell diese auch auf 100% und mach einen Stresstest, je nach dem wie die Temperaturen sind kannst du dann die Lüfter runterregeln bis du mit den Temperaturen und Lautstärke zufrieden bist.

Und wie es @aclogic schon geschrieben hat, wären ein paar Infos/Bilder zum aktuellen Aufbau sehr hilfreich um der Sache auf den Grund zu gehen.

Mfg Marcel
 

Aietes

New member
@Luckystricker Vielen Dank, dass war genau die Art Antwort, die ich erhofft habe. Ich werde das so ausprobieren. Und wenn ich damit nicht weiter komme, lade ich die notwendigen Bilder hoch.:)
 

Luckystricker

Active member
Staff member
@Aietes

Evtl dann einen eigenen Thread eröffnen, ansonsten kommt man dann durcheinander wer jetzt der Eröffner (in diesen Fall "Online") ist und für die Überschrift hilfe braucht.😅👍 Mfg Marcel
 

online

New member
Hi @online

Hast du den Kühler auch mal wieder demontiert um zu prüfen ob die Wärmeleitpads auch Kontakt zu den Speicherchips haben.
Es sind bei vielen 3xxx Karten teilweise Chips mit unterschiedlicher Höhe verbaut.
Man sollte einen leichten Abdruck darauf erkennen. Evtl auch von der Vorder- und Rückseite Bilder machen und hier hochladen, damit man es abschätzen kann.
@Aietes das könntest du auch machen.

Hinsichtlich der Steckerbelegung am Mainboard:
Wen dein Mainboard einen Header für AIO Pump hat dann kannst du dort die Pumpe anschließen, der ist Werkseitig schon auf 100% eingestellt. Wen nicht, dann auf einen freien Lüfterstecker und diesen auf 100% einstellen.
Für die Lüfter kommt es darauf an.
Die CPU Fan Header sind für die CPU Lüfter nötig.

Für die GPU kannst du wieder jeden freien Fan Header nehmen. Stell diese auch auf 100% und mach einen Stresstest, je nach dem wie die Temperaturen sind kannst du dann die Lüfter runterregeln bis du mit den Temperaturen und Lautstärke zufrieden bist.

Und wie es @aclogic schon geschrieben hat, wären ein paar Infos/Bilder zum aktuellen Aufbau sehr hilfreich um der Sache auf den Grund zu gehen.

Mfg Marcel
Hi,
ja ich hatte die Karte nochmal zerlegt um zu schauen, es waren überall abdrücke zu erkennen, ich glaub auf der Karte selbst waren 1mm Pads dabei, die ich jetzt mal gegen andere Pads 1,5 mm getauscht habe, welche zwar nicht ganz so weich sind wie die mitgelieferten, aber besser sind.
Was sich auch in den Temp. der Speicher bemerkbar macht ( vorher ca.95 C° jetzt 84C°) ist zwar nicht die Welt aber I.O .
Dafür ist jetzt die GPU wärmer was glaub daran liegt das die Pads nicht soviel nachgeben und die GPU dann nicht 100 % kontakt hat.
Eigenlich bräuchte ich 1,5mm Pads die weich sind .

Grüße
Ronny

achso das system liegt komplett offen, und wie gesagt die 2 Asus Strix 3090 ist ja auch in dem System verbaut ohne Wakü und hat auch Speicher temp. um die 94°C aber dafür die GPU bei 42°C
 

Thomas_S

Administrator
Staff member
@online, wie hier schon mehrfach erwähnt wurde, wären Bilder der PCB samt Pads & Abdrücke hilfreich. Da sieht man gleich, was nicht passt! Es gibt ja bei den Nvidia Karten bekanntlicherweise Probleme mit den PCB Abmessungen bzw. Toleranzen. Unser Support steht dort immer hilfreich zur Seite (info@alphacool.com) & versendet wenn benötigt die passenden Pads.
 

online

New member
@online, wie hier schon mehrfach erwähnt wurde, wären Bilder der PCB samt Pads & Abdrücke hilfreich. Da sieht man gleich, was nicht passt! Es gibt ja bei den Nvidia Karten bekanntlicherweise Probleme mit den PCB Abmessungen bzw. Toleranzen. Unser Support steht dort immer hilfreich zur Seite (info@alphacool.com) & versendet wenn benötigt die passenden Pads.
Hallo Thomas,

alles klar hier die Bilder.
 

Attachments

  • IMG_20211009_114432.jpg
    IMG_20211009_114432.jpg
    280.7 KB · Views: 9
  • IMG_20211009_114453.jpg
    IMG_20211009_114453.jpg
    270.1 KB · Views: 8
  • IMG_20211009_114526.jpg
    IMG_20211009_114526.jpg
    396.8 KB · Views: 9
  • IMG_20211009_114600.jpg
    IMG_20211009_114600.jpg
    280.3 KB · Views: 9
  • IMG_20211009_114605.jpg
    IMG_20211009_114605.jpg
    237.1 KB · Views: 12

online

New member
So, Antwort habe ich erhalten und ich soll die 3mm Pads die für die 3080 sind jetzt auf die 3090 kleben.
Hab ich gemacht, leider mit fast dem gleichen ergebniss die Temp. sind jetzt bei 90 °C anstatt um die 96°C.
Ich denke das es ganz einfach schlechte Pads sind die Alphacool da mit reinlegt, was ich aber bei dem Preis nicht nachvollziehen kann sorry.

Grüße
Ronny
 
Top