Alphacool Eiswolf 240 GPX Pro Nvidia Geforce RTX 2080/2080Ti - Black M02 Rasselt permanent

Tiefkühler

New member
Hallo, meine Alphacool Eiswolf 240 GPX Pro rasselt permanent, ich habe den Kühler inklusive Radiator schon mehrmals ausgebaut und geschüttelt, wirklich geholfen hat es nicht. Kommt mir so vor als wenn es schlimmer geworden ist. Das Problem lässt sich nur temporär beheben wenn ich den PC schräg stelle, auf Dauer funktioniert das leider auch nicht :(. Gekauft ich die Alphacool Eiswolf 240 GPX bei euch im Shop.

MfG
 
Last edited:

AC_Andreas

Moderator
Staff member
Moin moin Tiefkühler,
auch AiOs verlieren Wasser auch wenn alle Hersteller gerne drüber schweigen.
Hast du mal den CPU Block demontiert hoch gehalten, gehöffnet und CKC nachgefüllt ?

Beste Grüße

Andreas / Support ALCAndreas
 

Tiefkühler

New member
Morgen Andreas,
mein Setup besteht aus der Eisbaer 360 + Alphacool NexXxos Eiswolf/Eisbaer Ready ST30 Full Copper 280mm Radiator und einer Eiswolf 240 GPX Pro Nvidia Geforce RTX 2080/2080Ti - Black M02. Aufgefüllt habe ich das System Anfang Dezember 2019, dann war das Rasseln verschwunden. Ist aber nach kurzer Zeit wieder aufgetaucht. Dann habe ich alles noch einmal ausgebaut und nachgefüllt, gedreht und gewendet. Leider keine Besserung. Den CPU Block möchte ich nicht öffnen da die Montage schon ein Krampf war und alles andere als passgenau. Ich habe den Loop auch schon getrennt und alles für sich laufen lassen. Keine Besserung, die Eisbaer 360 läuft einwandfrei mir ist auch aufgefallen das die Temperatur der Grafikkarte auf jenseits der 60 Grad geht und das mit Undervolting bei 0,93v.

Anbei noch ein Video vom Pumpengeräusch.


Der Ton ist etwas schlecht, wenn man die Lautstärke hochdreht kommt es dem schon sehr nahe wie es in echt klingt.
 

Eddy

Iceman
Staff member
Anhand des Geräusches können es auch Micro Bubbles sein. Die wieder loszuwerden ist unglaublich schwierig. Klingt albern, aber das sind ultra winzige Blasen die so winzig sind, dass sie sich in bestimmten Ecken wie Kaugummi festsetzen. Was du mal versuchen könntest, die Pumpe der Eiswolf abzuklemmen und den Kreislauf nur mit der Eisbaer Pumpe laufen zu lassen. Zumindest mal für 1-2 Stunden. Das könnte helfen.
 

Tiefkühler

New member
Leider hat es nicht geholfen, das System mit Eisbaer only laufen zu lassen, da fehlt einfach die Leistung um die Luftblassen aus der Pumpe von der Eiswolf zuschieben. Es scheint auch Bauart bedingt zu sein das sich die Blassen dort immer wieder sammeln, drehe ich Karte mit den Anschlüssen nach unten sind Geräusche verschwunden aber selbst mit einen Riser Kabel ist es nicht möglich die Karte so einzubauen. Eigentlich müsste man alles zerlegen inkl. der Pumpen, reinigen und neu befüllen um auf Nummer sicher zu gehen, das sprengt eindeutig den Rahmen und von der Garantie mal ganz abgesehen. Am liebsten wäre mir eine RMA und die neue Eiswolf nicht in den Loop einbinden. Und schauen was passsiert.
 

Tiefkühler

New member
Wie schaut es jetzt aus oder lasst ihr mich im Regen stehen? Ist übrigens schon meine zweite Eiswolf 240 GPX Pro, die erste vom 18.11.2019 eine Alphacool Eiswolf 240 GPX Pro Nvidia Geforce RTX 2080 - Black M01 musste ich wieder zurück schicken da der Kühler überhaupt nicht gepasst hat! Alle guten Dinge sind ja bekanntlich drei! :) Die M02 habe ich am15.02.2019 gekauft!
 
Last edited:

Eddy

Iceman
Staff member
Ich hab jetzt leider auch keine wirklich gute Idee. In der Regel empfehlen wir noch die Eiswolf auszubauen (mit GPU) und außerhalb des Gehäuses laufen zu lassen und dabei zu schütteln. Dadurch kann man Luftblasen auch lösen. Aber dann bin ich mit meinen Ideen auch schon am Ende.

@Vanzin @Metropolis34 ..... habt ihr noch Vorschläge?
 

Tiefkühler

New member
Na gut ich bau das Teil jetzt noch mal aus, letzten hatte ich das nur halbherzig gemacht und den Radiator im Gehäuse gelassen. Ich melde mich die Tage!
 

AC_Andreas

Moderator
Staff member
Moin moin Tiefkühler,

mag vielleicht auch komisch klingen aber es könnte auch gut sein das die im System grade irgendwo festhängen bzw gesammelt haben.
Das kann schlechtere Kühlleistung zur Folge haben.
Auch wenn das Geräusch weg ist rate ich dir dein System zu überprüfen.

Beste Grüße

Andreas / Support ALCAndreas
 

Tiefkühler

New member
Das verlinkte Video ist ja ganz nett, aber ich habe die Alphacool Eiswolf 240 GPX diese hat kein Fillport. Außerdem habe ich das ganze System ausgebaut und den Rest wie im Video beschrieben ausgeführt und wieder eingebaut. Jetzt wechseln sich zwei Zustände ab, plätschern, rasseln mal leise mal lauter außerdem ist die Kühlleistung sehr schlecht geworden. Da bei ist es egal ob es ein Loop mit der Eisbaer ist oder Solo (Eiswolf +240 Radiator)

Anbei noch ein Screenshot, gespielt habe ich Witcher 3 ca. 30 min. Die Karte läuft nicht mal mit Default Werten und ist schon bei 64 Grad. Mit Standart Settings sollten die 70 Grad kein Problem sein. Kling nicht normal! Mit mein original Luftkühler kam ich auf 75 bis 78 Grad.


Screenshot.jpg

Update:
Ich habe die Pumpen jetzt auf volle Leistung gestellt, die GPU Temperarturen sind etwas besser geworden das plätschern ist verschwunden, der Rest ist genau wie vor der Aktion. Das rasseln kommt immer wieder mal lauter mal leiser. Aktuell lande ich bei 59 Grad bei 1920@0,93 v
 

Attachments

Last edited:

Vanzin

Support
Staff member
Moin,

in dem FAlle würde ich dich bitten uns die Eiswolf einmal für eine Überprüfung zukommen zu lassen. Schreib am besten eine Mail an die info@alphacool.com da können wir dir das weitere Vorgehen mitteilen.
 
Top