ASUS GeForce RTX 2060 SUPER TURBO EVO, Grafikkarte

AndyGh0st

New member
Hallo zusammen,

ich bin auf der Suche nach einem passenden Wasserkühler für die oben genannte GraKa.
Im Konfigurator bin ich leider nicht fündig geworden.
Augenscheinlich sieht die wohl aus wie die Palit, allerdings habe ich den Lüfter noch nicht demontiert.

Grüße
Andy
 

Vanzin

Support
Staff member
Moin,

leider liegen uns zu dieser Grafikkarte noch keine Informationen vor. Wäre es dir möglich uns ein Foto der Grafikkarte ohne dem Original Kühler zusenden?
 

AndyGh0st

New member
Frohe Ostern.

Ich hab es endlich mal geschafft den Lüfter zu demontieren.
Anbei die gewünschten Bilder.

Grüße
Andy

Front-Total.jpgBack-Total.jpgFront-Part1.JPEGFront-Part2.JPEG
 

AndyGh0st

New member
Der Nvidia Geforce RTX 2080/2080Ti M02 hat die passenden Bohrungen. Wenn ich das richtig gesehen habe.
Passt das auch mit den Kühlflächen ?
 

Vanzin

Support
Staff member
Moin,

danke für die Fotos und sorry für die verspätete Antwort. Dem Foto nach sieht es aus, also b es ein leicht modifiziertes Referenzlayout ist, daher könnten folgende Kühler komptibel sein, jedoch kann ich es nicht zu 100% bestätigen.
 

AndyGh0st

New member
Moin,
ich hab nun einen
besorgt und verbaut.
Sieht auch alles passend aus. Das ganze läuft mit einer
und einem
mit einem 240 und einem 280 im Kreislauf.
Die CPU bleibt schön bei unter 40°C die GraKa springt aber von 41°C auf locker über 80°C und schaltet dann ab.
Ja ... die Folien wurden alle entfernt und die Pads entsprechend angebracht.
Hat eventuell die Pumpe zu wenig "druck" oder passen die Maße des Kühlers eventuell doch nicht .. ggf. in der Höhe so das nicht alle Teile entsprechend Kontakt haben.
Schade um den Liter blauer Kühlflüssigkeit:-(
Habt ihr noch Ideen?
Grüße
Andy
 

Eddy

Iceman
Staff member
Das eine CPU unter Vollast bei 40° bleibt, kann ich mir ehrlich gesagt nicht vorstellen. Welche CPU genau? Wie belastest du die CPU? Teste mal mit einem Programm wie Prime95 die CPU voll um zu sehen wie sich dann die Temperaturen verhalten. Springen die dann auch extrem hoch, dann scheint die Pumpe nicht mehr genug Wasser durch den Kreislauf zu jagen. Bleibt die CPU Temperatur niedrig, dann sitzt der GPU Kühler wohl nicht richtig auf der GPU.
 

AndyGh0st

New member
Ich hab mich da wohl ein wenig falsch ausgedrückt.
Die Rede war von 40°C Idle auf der CPU und um die 43°C auf der GraKa.
60 min mit Prime95 bringt den Ryzen 7 3700X auf max. 82°C und das Wasser im AKB auf ca. 34°C.
Starte ich FurMark springt die GPU Temperatur schlagartig auf über 85°C steigend und die GraKa schaltet ab.
Leider kann man ja bei montiertem GraKa Kühler nicht mehr wirklich sehen ob auch alle Teile ordentlichen Kontakt haben.
Würden euch außer den Bildern noch andere Daten helfen um zu bestätigen das die oben genannten Kühler auch wirklich passen?
ggf. müssen ja auch irgendwelche Wärmeleitpatts ein dickeres Maß haben.

Grüße
Andy
 

AndyGh0st

New member
Nachtrag:
2x EDGE Cromium offen mit je einer HTML5 Seite ... bei Aktualisierung 70-75°C.
dann wieder runter auf um die 50°C.
Keine Ahnung welcher Teil der GraKa da zu warm wird
 

AndyGh0st

New member
Fehler gefunden. Nachdem ich das Wasser abgelassen habe und den GraKa Kühler nochmal demontiert habe musste ich feststellen das einer der Abstandsbolzen nicht richtig im Kühler verschraubt war (vielleicht eine Umdrehung). Dadurch hatte der Prozessor der Karte nicht richtig Kontakt.
Nun bekomme ich die Karte nach 30 min FurMark auf nicht mal 60°C und das Wasser im AKB auf 40°C.

Kann also bestätigen das der Kühler auch auf meine Karte passt.

IMG_0227.JPEG
Am 240er im Deckel fehlen noch die RGB Lüfter. Der 280er in der Front behält seine Alphacool Lüfter. Die Pumpe läuft mit 7V.
 
Top