• Dear forum members,

    due to illness of several of our support staff members, we are currently only able to respond to support requests to a limited extent.

    Thank you for your understanding.

    ------------------------------------------------------

    Liebe Forenmitglieder,

    aufgrund von Erkrankungen einiger unserer Supportmitarbeiter können wir zur Zeit leider nur sehr eingeschränkt auf Supportanfragen reagieren.

    Danke für euer Verständnis.

DDC310 Pumpe lauter als erwartet

RizziCR

New member
Hallo,

Ich habe über equippr eine Alphacool DDC 310 bestellt. Diese nun am Wochenende eingebaut und bin nun etwas irritiert. In den ganzen Videos und Threads die ich zu der Pumpe gelesen habe, war die Pumpe immer als kaum wahrnehmbar beschrieben. Meine höre ich deutlich, sogar bei laufendem TV, wenn ich auf der Couch sitze (2-3m entfernt). Ich habe mein Gehäuse mehrmals in alle Richtungen gedreht und gewendet, um sich zu gehen, das keine Luft mehr im Kreislauf ist. Könnt ihr bitte mal Gegenchecken ob das Lautstärke bzw. das rasseln normal ist? Ich habe dazu ein Video angehangen. Der AGB ist ein Iceman for NCASE M1. Den Kreislauf habe ich insgesamt 2x kontrolliert und befüllt.


Vielen Dank für eine Einschätzung.

Gruß
Christoph
 

Eddy

Iceman
Staff member
Das ist nicht normal. Möglichkeiten sind:
- Blasen in der Pumpe (einfach mal schütteln und die Pumpe ein paar mal AN und AUS schalten)
- Der Pumpenkopf schleift am AGB. Darauf würde ich hier sogar eher tippen. Da wurde dann die Pumpenausfräsung nicht optimal ausgefräst. Da es hier oft nur um 0,5mm geht, kannst du auch mal die Schrauben der DDC Pumpe um eine halbe Umdrehung lockern. Eventuell hilft das schon. Ansonsten kann man das auch im AGB bzw. am Pumpenkopf manchmal sehen das es schleift.
 

RizziCR

New member
Danke für die schnelle Antwort.

Ich habe den Rotor bereits begutachtet, ob da Schleifspuren zu sehen sind. Ist aber nicht der Fall. Die Pumpe lief allerdings auch erst so 10h.
Habe leider keinen Ersatz AGB zum testen ob es am AGB liegt. Habe noch ein Bild von der Pumpenaufnahme vom AGB angehangen.
Kann ich die Pumpe ggf. kurzfristig trocken laufen lassen, um zu schauen ob da eine Unwucht im Rotor drin ist ? Da sollten ja wenige Sekunden reichen.

Gruß
 

Attachments

  • IMG_1268.jpg
    IMG_1268.jpg
    577.1 KB · Views: 12

Eddy

Iceman
Staff member
Nein, las sie niemals trocken laufen. Bringt auch nichts. Die Schmierung und Kühlung der Pumpe erfolgt über das Wasser. Unwuchtige Rotoren bei Laing Pumpen hatte ich auch noch nie gehabt. Wäre mir völlig neu. Hast du mal versucht die Schrauben ein tick lockerer anzuschrauben? Daran würde man es schon merken.
 

RizziCR

New member
Hallo..

Lockerung der Schrauben hat das ganze lauter gemacht. Fester anziehen, brachte keinen unterschied.

Habe auch gerade nochmal ausgemessen zwischen 7,8 und 8,0 mm ist die Ausfräsung am AGB tief. Leider kein präziseres Werkzeug da zum ausmessen.

Gruß
 

Eddy

Iceman
Staff member
Dann hast du den Übeltäter gefunden. Die Tiefe sollte eher bei 8,3-9mm liegen. Wobei 9mm eigentlich Standard ist. Deine Pumpe schleift an deinem AGB.
 

RizziCR

New member
Guten Morgen

Danke für den Tip. Habe mir mal eine 1mm Behelfsflächendichtung gedruckt, zum testen. Ergebnis: Pumpe ist nicht mehr zu hören.

Muss jetzt schauen wie ich das am besten löse.

Gruß
 

Eddy

Iceman
Staff member
Hersteller anschreiben und um einen Austausch bitten? Das ist ja eine Fehlkontruktion oder ein Produktionsfehler.
 

RizziCR

New member
Leider habe ich das Teil schon vor paar Monaten bei AliExpress geordert. Mal schauen ob sich da was machen lässt.

Danke jedenfalls für die Hilfe. Ihr solltet so ein Teil mal konstruieren und anbieten ;) Dann müsste man nicht so schlechte Alternativprodukte kaufen :p

Gruß
 
Top