Eisbär Aurora 280 PWM Klackern

Polyamid

New member
Hallo,

Bei der Eisbär Aurora 280 sind die zwei 140mm Lüfter mit RGB dabei. Mir ist aufgefallen, dass die Lüfter ein relativ lautes PWM Klackern von sich geben, wenn ich sie drossele. Von der Eisbär 360 (ohne Aurora) vom Kollegen kenne ich das Geräusch nicht aber die Lüfter sind auch gänzlich anders. Ist das bei diesen Lüftern so oder hab ich da was Defektes erwischt? Bin auch nicht sicher, ob es beide Lüfter sind oder nur einer. Werde das noch testen.

Gruß
 

Vanzin

Support
Staff member
Moin,

kannst du uns mal ein Video hochladen auf dem wir uns die Lüfter einmal anhören können?
 

Eddy

Iceman
Staff member
Und sag uns mal bitte welchen PWM Controller du verwendest, oder eben das genau Board. Es gibt einige Boards die keinen "echten" PWM Anschluss haben oder man kann den PWM Anschluss auch auf Gleichstrom (normal 3-Pin) umstellen. Derartige Anschlüsse können bei echten PWM Lüftern (gibt auch fake PWM Lüfter) zu Klackern führen. Aber das kann man mit der genauen Bezeichnung des Controllers/Mainboardes recht leicht herausfinden.
 

Polyamid

New member
Hallo,
Ich betreibe die Lüfter direkt auf dem Asus ROG X470-F Gaming. Soviel ich weiß lässt sich hier im UEFI einstellen, ob es sich um PWM oder Gleichstromlüfter handelt. Ich kann mal probieren, ob sich das auf das Klackern auswirkt. Das Klackern kommt direkt von den Lüftern. Wenn ich den Lüfter mit der Hand anhalte, ist es weg. Die Frequenz ist aber deutlich niedriger als die Lüfter Drehzahl Deswegen glaube ich nicht, dass der Lüfter irgendwo schrappt. Damit müsste es sich zumindest um PWM klackern handeln.
 

Eddy

Iceman
Staff member
Dann prüf mal bitte wie es im Bios eingestellt ist. Wenn es schon auf PWM stehen sollte und ansonsten tatsächlich nichts am Lüfter schleift, ist er wohl wirklich defekt.
Noch eine Frage, wo ist der LÜfter verbaut? Manchmal kann es sein, dass wenn die Lüfternabe z.B: richtung Front eines Gehäuses zeigt, dass die Lüfternabe manchmal an die Front schlägt. Da hilft es manchmal, wenn man die Schrauben um eine halbe Umdrehung lockert. Das ist ein seltener Fall, kann man sich aber auch gleich mal anschen wenn man schon dabei.
 

Polyamid

New member
der Lüfter ist nach oben drückend direkt vor dem Radiator. Zumindest ändert sich nichts an dem Ton, wenn man das Lüftergehäuse hin und her drückt. Erst, wenn ich den Lüfter anhalte ist er still.
 

Eddy

Iceman
Staff member
Dann check nochmal die Einstellungen im Bios. Ansonsten.... sorry... ist doch was am Lüfter defekt.
 

Polyamid

New member
So, hab nun etwas rumprobiert. Es ist nur einer der Lüfter. Ich hab ihn schon einmal aus und wieder eingebaut. Das Klackern verschwindet sofort, wenn ich mit dem Finger die Mitte nur berühre, auch ohne ihn anzuhalten. Ich hab ein Video gemacht. mal schaun, ob ich das hier hoch bekomme. Der Lüfter schrappt übrigens nirgends, auch, wenn sich das so anhören mag. Das kommt aus dem Lager. Der Andere ist vollständig still. Das Geräusch ändert sich manchmal in der Intensität. Gestern Abend war es geradezu hämmernd. Ich hab den Rechner jetzt auch mal über den Tag auf höherer Lüftereinstellung mal an gelassen. Habe gedacht, das Lager müsse sich vielleicht "einlaufen". Ich glaube das hat die Sache sogar verschlimmert.
Der ausgebaute Lüfter ändert die Intensität des Geräusches, wenn ich ihn andersrum drehe. Kann ich nur leider schlecht so einbauen.



Edit: Wie bekomm ich so ein Video hier rein. MP4 ist nicht erlaubte Endung? Zippen?
 

Attachments

Last edited:
Top