Eisbear 280 Extreme, getting it running in a case that is too small.

Anneve

New member
Hi

I am trying to get an Eisbear 280 Extreme running in a case that is too small. I do need the cooling and the low noise, both.

<update: This description shows stuff I tried that was embarrassingly off track, then what worked.>

The method so far is to remove the Eisbear case and top mount it in an a Phanteks Enthoo Primo, a big case with lots of elbow room that still has five 5.25 bays.

The problem was the Eisbear case size and removing the Eisbear case did give it a practical size, when the pump/reservoir and radiator are pushed together. I used thin metal strips from old PCI slot cover plates to join the base of the pump with the base of the radiator, leaving the the top to be held in the case mounting slots when it is ready to fit. I needed to drill extra holes in the rear of the case top fan mounting plate for the top pump mounting screws and the pump speed adjust and the fill port. The radiator screws line up with the case fan slots, though the fan tops and the pump top are at different heights so I plan to even things out with tap washers and longer 3mm screws.

Get that organised, plus a leak tester and coolant plus filler bottle, I was ready to test outside of the case. No go, there is a leak that seemed to come from the push fit coupling between the radiator and the pump/reservoir.

I tried adding 11mm ring washers to the two plugs on the radiator, but still no go.

The problem could be that I checked to see if the radiator connector plugs were G1/4 screw fit or built into the radiator, unscrew-able with pliers? They are built in, but the test did scar a connector plug. Fine emery paper, which did smooth the connector surface, and a layer of Humbrol enamel model paint. Can I add layers of enamel paint until the connection gives an air tight seal? <urghh>

So:

1. Is trying to improve the seal by way of thin layers of enamel paint really sense, or is it as suspect as it seems to me? <avoid the paint>

2. Might the leak have a different cause? <yes>

3. A different solution is to add right angle couplers and hose to the pump/reservoir and the radiator and mount the pump/reservoir at the bottom of the case. I would only do that as a last resort, but are there any G1/4 connections that will solidly join to these items? <yes, but not sense as the reservoir is not a simple fit except to the radiator>


UPDATE after the cooler has been running a month:

The problem was a leak where the two halves of the reservoir join together, but only directly between the radiator connectors. The radiator connections themselves do not leak. When the reservoir is in the case, as it is built for, the top and bottom plates preclude this leak.

I ended up having to epoxy glue a large patch over the top half of the reservoir, which stopped the movement that creates the leak when the system is under pressure. If I had tried plugging the radiator in while the glue set there is a big chance that the patch would not have been needed.
 
Last edited:

Anneve

New member
Progress update:

The layers of paint approach did not help, it still gave leaks at around 0.1 bar. I removed the paint on the radiator plugs.

I went back to adding 11mm ring washers to the two grooves in the plugs on the radiator, then added 13mm ring washers behind the 11mm and the radiator body. This gave a small improvement, leaks now at 0.25 bar.

I remembered that the units were originally held together in the aluminium case with pressure to the joint via the end plates being screwed on. Would pressing the pump/reservoir against the radiator help?

I tried to find a way to see the leak in action more clearly. There was a small amount of water in the system and this did give a spluttering, where was the spluttering coming from? I had seen it as mostly central, but with some also on the side nearest the fill post. From the other side of the unit there was no spluttering visible.

I had assumed that meant a leak at the plug nearest the fill post, but a closer look shows that the problem comes from a leak at the junction of the clear reservoir top and the dark plastic base. Disassemble, the case looks okay and the seal washer looks okay. I leave it to dry for a day.

If I do move to using the radiator at the top, with two right angle compression joint to G1/4 to connect the hose, and the pump/reservoir at the base of the case, I would have wanted a new reservoir anyhow to allow standard fixing to the case and the hose.

So:

4. Is there a suitable reservoir that my VPP755 pump will fit in to? I have seen a good one that has a VPP755 already fitted. <My case fits the original reservoir very neatly, another not needed.>

5. I am tempted to use slow setting epoxy with the ten screws and washer when I rebuild this reservoir case, more slow setting epoxy to join it to the radiator. Will that react well or badly with the CKC coolant? <Okay, but I avoid glueing the reservoir to the radiator>

UPDATE after the cooler has been running a month:

The 11mm ring washers are totally not needed, the connectors work fine, as is. Paint, ditto.

The radiator could be used as a stand alone and as such I would need two 12mm hard line right angle to G1/4 or soft tube compression joints.

A metal strip to loosely join the reservoir and radiator together when they are not fixed to the case, that is still sense to me, it is something that the original big case did. A loose join, though, no pressure.
 
Last edited:

Eddy

Iceman
Staff member
I won't say anything about your handicraft work. You have almost completely destroyed the good piece with your tinkering. And no one should take the repair attempts as an example. Sorry if that sounds a bit harsh, but unfortunately that's the way it is.

The VPP755 fits into any pump top in which a normal D5 pump also fits. The VPP755 is only slightly shorter than a classic D5. But the holder is identical.
 

Anneve

New member
I won't say anything about your handicraft work. You have almost completely destroyed the good piece with your tinkering. And no one should take the repair attempts as an example. Sorry if that sounds a bit harsh, but unfortunately that's the way it is.

The VPP755 fits into any pump top in which a normal D5 pump also fits. The VPP755 is only slightly shorter than a classic D5. But the holder is identical.


Thanks for the info re compatible reservoirs.

My approach came from my understanding of reviews of the 280 Extreme. I read them as showing that the Extreme had the cooling and low noise qualities I needed, that the size was a problem, but that it was built from standard components so no problem about reconfiguring.

Turns out that for the last part my understanding was wrong. The block and hose and filler port are standard, the radiator and reservoir are built to be linked to each other in the case, not as reconfigurable ingredients. The radiator seems capable of being connected in different ways using the right sort of connector, the reservoir not.

So how do I connect it together outside of the case? The reservoir is not built for this.

I will likely end up purchasing a new reservoir and use it mounted at the base of my case, with the radiator at the top. The additional information is a big help for that.

My craft skills are way too low, the end result will not look neat, not at all. The steps taken to get there will not be impressive, but I do expect to end up with a much lower noise cooling system than I have now, one that cools a lot better than my old system, too. At its heart will be the 280 Extreme. I might even forget about purchasing a standard reservoir and use araldite to get the reservoir and radiator joined.
 

Eddy

Iceman
Staff member
The expansion tank of the EIsbaer Extreme is a special production and cannot really be used outside the Eisbaer Extreme. It was never intended for that purpose. As you have correctly recognised, the connections, the CPU cooler, the hoses and the radiator are standard components of a normal DIY water cooling system and can also be used normally. The expansion tank, however, cannot. Unfortunately, you have indeed misunderstood this somewhat in the reviews.

But basically you only need an expansion tank with integrated pump top for a D5 pump. The VPP755 of the Eisbaer Extreme is compatible with all D5 pump tops.
 

Anneve

New member
Panic Completed. No idea what caused the panic.

The cooler is now up and running, has run okay for a month.

This is obviously a putrid way to approach water cooling, but the plus side is that in my case it allows the reservoir and radiator to be joined, no separate reservoir.


What Done.
How It Is Running.
Possible future changes, maybe?:
Some Photos.


WHAT DONE:

I tried purchasing a new reservoir, and this did help show me how the pump fits into the reservoir. I needed that info.

What I really wanted, though, was to fit this to my system using only the original cooler components, excluding the case, not a mix of some extreme 280 components and some extras.

The reservoir has the patch glued. It is push-fit joined to the reservoir and mounted at the case top.

It only fits my own case if the hose are at the case back, which is not what the hose is built for, so a kink developed after a couple of days. Shortening the hose on the reservoir side decreased the chances of a kink, as does adding 90 degree couplers plus extenders at the CPU end. There are better solutions, but this uses the original hose.


HOW IT IS RUNNING:

I am still trying to find the best Tuf X570 Bios settings. As a starting point I used 100% at 60 C , 80% at 40 C and 50% at 20 C for the CPU fan. I currently use fan 100% at 70C, 70% at 60C and 30% at 50C – AIO pump 100% at 60C, 80% at 55 C and 30% at 50C.

3900X Stock cooler:
Noise was not noticeable for normal use, slightly noticeable during high load. 85C on 55% load.

Corsair A500 with fans changed to Akasa DFS122512L:
This was silent even on 55% load. CPU 75C on 55% load on a 105W CPU, 65W CPU is better.

Water cooling, using all of the ingredients from the 280 Extreme, plus two 90 degree extenders:
Noise was not noticeable for normal use, a bit noticeable during high load.
70C on high load, approx 55% CPU utilisation. 100% load gave 80C after a few hours of soak test.

This was with the pump set to 3. Pump settings do not give much effect on the temperature, mid way misses the noise of setting 5 and the small temperature increase with setting 1.

So there is a noticeable difference between cooling with the Extreme and a good air cooler.


POSSIBLE FUTURE CHANGES, MAYBE?:

feel a need to try to improve on the current high load temperature performance and have looked to YouTube for hints. So far that is only indirectly useful and I do not trust all that I have seen.

I might get an improvement by using the included thermal paste or a high effectiveness type. What I did was soften the paste on the CPU with turps and adding Corsair paste, already opened, to the block face.

Pointing an IR thermometer at the CPU block showed only a small difference between input and output water temperatures at 100% load. It is higher than room temperature and an additional radiator might help.
100% stress soak
CPU and Block temperatures:
CPU 77.2
Contact plate 36.8
Output 33.1
Input 32.5
Room temp 25 C
An early run gave a higher input/output difference.


SOME PHOTOS:

1 Patch on the reservoir.
2 Side view of patch.
3 View of the fitted cooler. Normal view is from above the case, so it looks a lot neater than this. The paper tissue taped below the reservoir/radiator join is to show if a leak develops.
4 Psensor chart of the 100% stress test at different pump settings, followed by a long soak test at pump setting 3.


Alphacool Eisbaer Extreme 280 AIO - patch - trimmed 500x299.pngAlphacool Eisbaer Extreme 280 AIO - side view of patch - triimmed 200x500.pngAlphocool Extreme 280 with X570 in case.jpgScreenshot_2021-05-02_18-11-53 - Psensor - 280 watercooling - 12 minute stress tests and exten...png
 
Last edited:

Kobus71

New member
Why is your cpu block turned 90 degrees? Maybee that gives you the high(er) temps. Or is this the way the block has to be mounted o AMD?
 

Tived

Member
Why is your cpu block turned 90 degrees? Maybee that gives you the high(er) temps. Or is this the way the block has to be mounted o AMD?
Good observation!
Although I use it for a TR mine is unmistakable rotated 90 degrees (obviously also different cold plate)
 

Attachments

  • E04E356E-8E4F-4ACD-8703-8A6B28510073.jpeg
    E04E356E-8E4F-4ACD-8703-8A6B28510073.jpeg
    117.4 KB · Views: 16

Anneve

New member
Why is your cpu block turned 90 degrees? Maybee that gives you the high(er) temps. Or is this the way the block has to be mounted o AMD?

The Alphacool AM4 block is square, the AM4 mounts can go in from any side? I had thought that the relevant aspects were getting the right flow direction through the head and what is convenient for plumbing. I found the difference in performance with head flow direction was just around 2C. A difference, but a small difference. So, that sounds rational, but really I fitted them by looking at a picture other than the one in the instruction manual, once fitted the mount tags cannot be unfitted.

A difficult part was that, with me, the pump inlet is the black plastic labelled ‘outlet’ on my Extreme case, I started off with the flow direction wrong. With the water temperature being low, I now assume that it does not matter if the hot flow from the head goes first to the pump or to the radiator, but I now keep head flow direction to as labelled in the head sockets, centre to outer.

The flow route in the reservoir is not so easy to see in situ, the way my reservoir is. The flow looks to be:
Black plastic inlet to the pump side input.
Pump nozzle scoops the water and sends it centrally down into the reservoir.
The reservoir sends the water to the connected radiator.
The radiator outlet connects down to the clear plastic outlet, on my case labelled input.

I had thought that my pump was pushing things in the wrong direction, resulting in me reassembling a few times. Change the pump and the results are very similar.
 

Anneve

New member
I have now added a second radiator, UT60 280 with push pull fans, and this has run for a month.

100% soak gives:
T 75.6C at room 26.0C - delta T is 49.4C pump setting 3 - on another day T was 2.5C lower
T 74.8C at room 26.0C - delta T is 48.4C pump setting 5

Looking at a recent set of reviews of 240 AIOs, the delta T for these was 60 to 65C, using a different test rig. I am getting so much better than any of these. With just the Extreme components I had delta T 52C, so by this the additional push pull radiator looks to improve on that by only 3C.

I am back to pump setting 3 and fans set to moderately quiet running at normal use. As this is a home media computer, the highest CPU use is with DVD backups and a run gave T 62-68C typically 65C. Delta T as 40C, pump at 5. Repeating that on a hotter day, outdoor temperature in the shade as 31C, room at 28C, T max under load was 71C, delta T of 43C, pump at 3.

Fans at max at high load, noise is not so noticeable from a couple of metres away, very noticeable close up. This is a way better T than I get with air cooling. It is also a max CPU temperature that I can accept as okay.

Add a massive additional radiator and only get an improvement of 3C? ???

*

I have seen postings suggesting that a much lower running temp is possible, but I have no idea how they did that. Youtube:
‘I’ve been water cooling wrong for YEARS - _H_T Manufacturers Say’
This has a system that shows a 20C improvement via a second radiator and another that has a 5C improvement.

The most helpful thread I have come across is at Alphacool forum:
‘Is there a calculator to work out how much radiator you need to cool 280w TPD?’
This has a 280W Threadripper cooled by a dual Extreme 280 system that runs at around 65C max. The thread also shows that the UT60 needs at least 1500RPM push pull for good performance, I would have been better off with an XT45 or even a 30? 1200RPM is where my fans like to run for lowish noise.

*

Getting this watercooling running has often felt like I was in the wrong part of a Harry Potter movie. An interesting one was when my reservoir leaked again, cross threading at the black plastic; Test my new alternate reservoir, it also leaked. Except that when I repaired my Extreme rad I was noticing that the black plastic top was extremely soft. Out of the Extreme case my radiator does need a patch, but it was only necessary to put it over the black plastic top front near the leak area. The patch can be small and neat, even with me making it. The clear and black plastic do not need strengthening on other faces, how my initial patch attempt got to be really messy.

Ideally I would now replace my original reservoir, but with one of the same type, an Extreme 280 reservoir. Except that as this is a custom item it is not on the stock lists, I am guessing that I will not be able to get one. My only reason for wanting to try to get one is that now I know enough to fit it neatly. Worth doing.

I also want to change to using deionised water, that comes from me now being on my third bottle of CKC. I am also hoping to change my UT60 pull fans to Noktua 2000rpm.

*

Question: Is it possible to purchase a replacement reservoir of the type used with the Extreme?
Question: What additional improvement could I get by adding Push fans to the Extreme radiator?
Question: Only 3C improvement from the UT60?
Screenshot_notes pic for posting at 28.7.2021 b.png
 

Tived

Member
Hi Anneve,

Wow, lots of details shared today!
It sounds like you have made progress but that it hasn’t quite met your expectations yet.
Eg only a 3 degree improvement.

why water-cool? To keep temp and noise down, bling! Looks amazing!

Getting an extra or additional extreme reservoir I believe @Eddy from AlphaCool said was not a possibility. But you could, if you have roomadd an additional standard unit.

I went for the two extreme units because I have never worked with water-cooling before, so this was an “easy” fix but expensive IMHO, but it seems to work well. Eddy here, have been very helpful.

your fan sounds like they are very powerful but could also be quite noisy ? 2000rpm!
Can you share some more photos of how you have your current setup and/or share a diagram of how the water flows through the system to see if there are opportunities for improvement?

thank you and thanks for sharing your experience

henrik
 

Thomas_S

Administrator
Staff member
Can you please send us some pictures of your set-up? A remote diagnosis without seeing the system is usually difficult.
 

Anneve

New member
1
Why a replacement Extreme 280 reservoir is useful to me? The one I have is working well, a replacement would just allow it to be neater. Now it looks trashy but is mostly hidden, replacing would give a massive Bling factor.

I could fit a 5.25 bay type reservoir, but that would be lower down, leaving the Extreme radiator, without a vent port, at the top. Unless I found T joints plus mini-reservoir for the radiator. The Extreme allows air to gradually collect at the reservoir, allowing a simple top up maintenance? Simply using a pump/reservoir lower down would mean having to dismantle the loop every year to clear out an air pocket from the top? But will air collect in both reservoirs, anyway?

Getting the additional reservoir by way of the Extreme 280 doubler unit is way expensive as I only need the reservoir. Add that in the UK, post Brexit prices have gone through the roof with this sort of hardware. Even simple connectors mailed from Germany or wherever have a noticeable postage surcharge. I was careful to purchase my Extreme pre Brexit completion as that was such a predictable thing.

I currently really like my Extreme reservoir as it adds ease of maintenance, more compact too as it fits in the top of my case. I would not be able to fit the radiator of the Extreme doubler unit anywhere. The UT60 is a tight fit and that has easily accessible ports at its top.

2
The two 2000 rpm fans that I am considering getting, Noctua NF-A14 iPPC-2000 IP67 PWM, Heavy Duty Cooling Fan, 4-Pin, 2000 RPM, are listed by Noctua as Industrial rather than home computing. Reviews suggest that some have found them useful in home computing, anyhow.

In normal use, below CPU T 50C, I would likely only need them at 1200rpm, around 60%. The occasions I need high CPU power I would expect to need between fan speed of 75 to 100% for above 60C. The exact value I would get by listening to the fans when in Bios fan settings. 100% will likely be way too noisy for me, but I need to listen from a couple of metres away.

3
The current loop flow is:
Head Output to Pump Input.
Extreme 280 Radiator Output to UT60.
UT60 to Head Input.

Changing the UT60 pull fans will mean having to remove the UT 60 from my case, daunting. That should be a good time for me to change the loop flow to:
Head Output to UT60.
UT60 to Pump Input.
Extreme 280 Radiator to Head Input.

The current plumbing, way too expensive, includes:
Original Extreme 280 hose.
Fast connectors type Alphacool 8745554.
Fast connector leads type Alphacool 12548. I really like these.
Clear soft hose. Standard clear 10/13, I would prefer the thicker clear soft hose.
Assorted extenders and connectors.
This is messy, low bling quality, except I only like watercooling plumbing when it is not too visible, I like the 280W Threadripper plus dual Extreme partly because the plumbing is discrete, not blatant.


Watercooling at 29-07-2021 resized.png
 

Anneve

New member
The water flow in the reservoir is now Extreme radiator input to Extreme pump output, as shown in the Extreme case labels. The changes I made are to routing between reservoir, head and UT60, plus additional fans. No idea how that can make a difference but I did have a lot of earlier trouble trying to get the flow direction in the head right, it was as if pump direction depended on the set up. That does not sound right.

I will post some additional notes in a month.
 

Anneve

New member
Water flow is now in the right direction. Pump vibration noticed by holding a hose is now mild, not as noticeable as it used to be, so I have added a flow indicator to show me that the pump is running. Before that arrived I noticed an air pocket at switch on move fairly quickly through the clear hose leading to my Extreme radiator input. I find some clear hose to be handy.

Coolant flow is CPU Head output to Extreme Radiator input, Extreme Pump output to flow meter and UT60, UT60 to CPU Head input.

*

Soak test, 100% CPU utilisation, using the Linux utility s-tui, carried out on different days:
sudo s-tui

Pump setting to 3, Extreme radiator only, with pull fans
T 81.6C at room 26.5C - delta T is 55.1C head io 36C - 41C

Pump setting to 3, Extreme radiator only, with push and pull fans
T 78.4C at room 26.5C - delta T is 51.9C

Pump setting to 3, Extreme radiator + UT60, with pull fans
T 77.0C at room 26.0C - delta T is 51.0C

Pump setting to 3, Extreme radiator + UT60, with push and pull fans
T 76.2C at room 26.0C - delta T is 50.2C head io 32C - 38C

Pump is now set at 2

*

Video disk backup test, effective high power use in my system:
Extreme radiator only, with push and pull fans
CPU T 72C at room 26.0C dvd backup delta 46C

Disk backup test, Extreme radiator + UT60, with push and pull fans
T 69-74 71C at room 26.5 dvd backup delta 44.5C

The UT60 with strong push and pull fans is only giving a 2C delta T improvement?

*

I have put my Bios settings as a separate file. They are geared to quiet-ish running at middling CPU temperatures.

The coolant flow indicator is too fast to be able to see clearly, though I reduced the pump setting to 2 to try to make it clearer. It is maybe 100rpm, flowing at around 12cm per second in the tubes? I have included a short video to show that.

The UT60 was too difficult to remove when the fans and Enthoo base plate were joined together. The Noctua 2000rpm pull fans are now fitted to my Enthoo water cooler base plate via Akasa rubber fan joints, with rubber tap washers on the top for the UT60 plus Akasa 1500rpm push fans to sit on. Easy to disassemble, but there only giving a 2C gain via the UT60 makes it all seem pointless at the moment, there might be better ways to make use of that UT60? Redo it, I would consider a 30mm radiator for second radiator in this particular system. It looks as if there is a limit to how much cooling one can get via add on radiators. Are there equations for this?

So, with my system, a good water cooling set; Extreme 280, I got a big improvement by adding a pair of push fans. A lesser improvement, though still an improvement, via the second radiator with push and pull pairs.

Enclosures are:
System pic
Watercooling at 2021-08-25_base pull fans
Bios settings, for fans and pump
video - flow indicator - 2021-08-28 - mkv as zip
Highlights from - Alphacool forum, How much radiator you need

Watercooling at 2021-08-28_side view - cropped resized colour.pngWatercooling at 2021-08-25_base pull fans.pngScreenshot_notes pic for posting at 8.9.2021.pngHighlights from - Alphacool forum, How much radiator you need - screenshot.png
 

Attachments

  • video - flow indicator - 2021-08-28 - resized.zip
    701.5 KB · Views: 2

Tived

Member
Thanks for sharing

do you think the reason for relative low improvement is because the space is so small, that you are just pushing hot air around and not introducing cooler air in?

I am no expert here
 

Anneve

New member
Thanks for your comment.

‘Just pushing hot air around’ does not fit, but there is a variation of that which seems likely to be appropriate. ie 2 case fans in, plus vents in the case, 9 fans out.

I will look into that.
 

Anneve

New member
At early October 2021 the delta T for 100% load and normal high load have not changed much. Still around 49C and 44C. No real improvements yet.

I have recently tried changes with airflow and CPU thermal paste. Negligible change with each.

*

2 cooling fans in, plus vents, 9 fans out, turned out to be not an accurate descriptor. 2 in is 2 pairs in, push pull cooling my large 3.5" jukebox drives, which tend to be 30C to 32C. Given that the fans push out cooler air I rate this 2 pairs plus airflow resistance plus cooling plus warming as equivalent to 2 fans in.

9 fans out, 8 are in push pull pairs around airflow resistance of radiators, 1 is the rear case fan. I now count those as equivalent to 5 fans out.

Switching the rear fan to push air into the case gives 3 in, plus vent, 4 out. The vent is me having the far case side without a cover as it gives better access to HD connectors and is close to a wall. I could not measure any performance difference between 2 in 5 out and 3 in 4 out.

*

I also changed from using ‘quality’, thermal paste, Alphacool, Corsair, SYY carbon, with Thermal Grizzly – Conductonaut. I had expected a big improvement and did not notice much, at all.

So I am using several high cooling type ingredients but the improvements have flattened off. I have looked into what seem the obvious possible causes for the lack of improvement. I am reminded of the YouTube video, Linus Tech Tips - The Wan Show, were a 545W peltier cooler is used.

What I have not tried yet is the basic Extreme 280, plus push fans, using Conductonaut. Will it do almost as well as with the UT60?

*

So I did get a chat request on the Alphacool system, I think from someone claiming to be a young woman selling nude pics of herself. I assume that related to the 2 in 9 out? Why did I not dare to check the details of that communication?
 
Top