Eisbecher D5 250mm started "squealing" and driving me nuts

JPincho

New member
Hi there. I've had a custom loop assembled for a couple of years now, in this sequence:
Alphacool Eisbecher D5 250mm
Alphacool Eisblock XPX Aurora - Plexi Chrome Digital RGB
Alphacool NexXxoS ST30 Full Copper 240mm radiator V.2
Alphacool Eisblock Aurora Plexi GPX-A Radeon RX 5700 XT Thicc II / III
Alphacool NexXxoS ST30 Full Copper 240mm radiator V.2


I was trying to make a custom case, and all, a hobby which I have now stopped for other reasons. So at the time, it was "assembled" simply by having the components on top of the desk, no case at all, just all components on riser screws, with somewhere near a meter of tubing in between, so I could move things around. As you can see, going back and forth between cooler and radiator involved a lot of tubing.
Amazingly, it worked perfectly.

So after I decided to assemble all this in a decent case, while I finish doing my hobby "case", suddenly the problem started. The pump started whining really low ( I have the whole loop on low speed until the temperature rises ) but at a frequency not even noise cancelling headphones can hide, and it's just unnerving.
I researched and it's said the order of the coolers in the loop doesn't matter that much in terms of cooling and efficiency... It's still weird to me, but whatever, I just wanted to try something to get this whine off.
So I switched the GPU block with a radiator, so it became

Alphacool Eisbecher D5 250mm
Alphacool Eisblock XPX Aurora - Plexi Chrome Digital RGB
Alphacool Eisblock Aurora Plexi GPX-A Radeon RX 5700 XT Thicc II / III
Alphacool NexXxoS ST30 Full Copper 240mm radiator V.2
Alphacool NexXxoS ST30 Full Copper 240mm radiator V.2

All in all, this allowed me to cut most of the tubing. I made sure it had the least possible upwards flow ( since gravity is still a thing, I think ), and made it as short as possible. I tried several different configurations, and the whine persists. I tried isolating blocks, starting from a pump-only loop, and adding one by one, and the whine only started after adding the first radiator. Why? I have no idea. From what I could see from the flow of water coming back to the pump, the block that opposes the flow the most is the GPU block, before adding it, it would reappear at the reservoir with a nice pressure, after adding it to the loop, it became a lot slower.
I have no complaints about the performance though ( at least, not yet ), it's just the bloody whining that is driving me nuts, and it wasn't there before.
I took some pictures but can't attach them, since they're too large, apparently. I'll share them here. Sorry for the quality, it's not easy to access.


What am I doing wrong?
 

Attachments

  • 20220608_115957.jpg
    20220608_115957.jpg
    488.1 KB · Views: 6
  • 20220608_120008.jpg
    20220608_120008.jpg
    407.8 KB · Views: 5
  • 20220608_120013.jpg
    20220608_120013.jpg
    385.8 KB · Views: 5
  • 20220608_120055.jpg
    20220608_120055.jpg
    455.8 KB · Views: 5
  • 20220608_120153.jpg
    20220608_120153.jpg
    689.1 KB · Views: 5
  • 20220608_120232.jpg
    20220608_120232.jpg
    346.1 KB · Views: 5
  • 20220608_120244.jpg
    20220608_120244.jpg
    597 KB · Views: 5
  • 20220608_120255.jpg
    20220608_120255.jpg
    450 KB · Views: 6

Thomas_S

Administrator
Staff member
Your pump may simply be defective. Have you already tried to replace it? How long has it been running? From the pictures it is not really possible to determine whether you have done something wrong in the set-up.
 

JPincho

New member
It's my third pump. The first did not work at all, got replaced.
The second had very very little throughput, even with the knob set to max, and setting AIO to 100% in bios.
This one has been working perfectly until I assembled it in this case.
The link I shared has a video inside showing the full loop.
What can I show you that can help you diagnose this?
 

Eddy

Iceman
Staff member
How much water is inside the reservoir? Can`t really see it on the pictures and the video. And with which numbers starts the serial number on the pump? First three numbers are enough to know for me.
 

JPincho

New member
Added a new video on the google share that shows a lot better how the loop is set up.
pump is almost full. I filled it up to the point where the water inlet ( the center thingy in the reservoir ) is above the water level.
pump serial number is 2008019204B
 

Eddy

Iceman
Staff member
I honestly can't understand how 3 pumps could break down on you.
According to the serial number, it is the V.3 for which we have an RMA rate of a ridiculously low 0.03%. There are actually only the following possibilities why the pump is broken.

1. It was operated without water´over a longer term.
2. The O-ring between pump and reservoir is leaking and creeping water flows into the electronics. As a customer you can hardly recognize this.
3. The liquid is corrosive or mixed with substances that attack ceramics (but I do not see with you, is a clear liquid).
4. The voltage of the power supply fluctuates very strongly and destroys the electronics of the pump.

Otherwise, it is highly unlikely that a pump will break. Especially not 3 pieces in a short time. I would look less at the pump, more whether the pump is really sealed in the reservoir and change the power supply.
 

JPincho

New member
This is the second power supply :)
Between the first and second pumps, I upgraded the PSU.
I have never operated this without water. I know that would probably kill it.
The liquid is basically distilled water. Nothing else.
I honestly also believe this is not a matter of the pump. Like I said, this worked perfectly with a different loop, all the same components, just a different order and longer tubing.
 

Vanzin

Support
Staff member
HI @JPincho

did you check the mounting of the pump? It can be that the screws are too tight. You can try to lose them by a quarter turn.
 
Top