• Dear forum members,

    due to illness of several of our support staff members, we are currently only able to respond to support requests to a limited extent.

    Thank you for your understanding.

    ------------------------------------------------------

    Liebe Forenmitglieder,

    aufgrund von Erkrankungen einiger unserer Supportmitarbeiter können wir zur Zeit leider nur sehr eingeschränkt auf Supportanfragen reagieren.

    Danke für euer Verständnis.

Pumpe klackert? - LT 120 CPU - Black

Minrok

New member
Moin,

ich mir eine Eisbär LT 120 CPU für meinen Ryzen 3600 gegönnt um zu verhindern das die Abwärme meiner GPU (Vega64) den vorherigen Luftkühler (Bequiet) aufheizt.
Gleich vorab: Der Luftkühler ist ok, nur leider hab ich Esel nen Topblower verwendet, was sich dann als Heizung für den Ryzen herausstellte.

Nun aber zum Problem:
Ich musste leider feststellen, das die Pumpe meines LT 120 hin und wieder mal klackert, was zeitweise echt nervig sein kann wenn mal keine Musik läuft.
Der PC läuft im Dauerbetrieb und die Pumpe hab ich vor dem Einbau mit einem Schaltnetzteil an Spannungen von 6V-12V getestet um einen Schaden "Out of the Box" auszuschließen, zu diesem Zeitpunkt war die Pumpe nahezu lautlos.

Zum testen hab ich genau dieses Netzteil mit 12V wieder angeschlossen als der Rechner aus war, da ich nach der Geräuschquelle gesucht habe (= Pumpe).

Interessant hierbei:
Pumpe klackert nicht mehr wenn ich das Case zur Seite neige oder um 90° drehe.
Pumpe hört auf zu klackern wenn ich sanft mit dem Griff vom Schraubendreher oder den Radiergummi am Bleistift dagegen klopfe und fängt nach unbestimmter Zeit (kann bis zu mehrere Stunden dauern) wieder an zu klackern.

Das Klackern scheint die Funktion der Pumpe offenbar nicht zu beeinträchtigen, selbst mit synthetischer (FurMark CPU Burner) Volllast gibt es pendelt die CPU sich nach 10 Minuten bei etwa 75°C ein. Dennoch ist mir bei der Sache nicht ganz wohl...

Daher eine Frage an die Experten: Ist die Pumpe kaputt (= ich brauche eine neue), oder ist das Klackern unbedenklich?

--Min
 

Vanzin

Support
Staff member
Moin,

kannst du uns einmal ein Video senden auf dem wir uns die Pumpe einmal anhören können.
 

Vanzin

Support
Staff member
Moin,

leider scheint es dass sich eine Luftblase in der Pumpe verfangen hat. Versuch einmal mit Hilfe des folgenden Videos dein System zu entlüften. Evtl. muss du etwas destilliertes Wasser nach füllen.
 

Minrok

New member
Danke für das aufschlussreiche Video.

Mir ist bei der Montage und beim testen verschiedener Radiatorpositionen aufgefallen das es gluckert wenn ich den Radiator bewege.
Demnach kommt das dann wohl von der Luft im System, generell würde ich sagen das Luft im Kühlkreislauf niemals gut ist.

Noch ein Paar Fragen:

Da ich öfters mal für Freunde, Bekannte und Verwandte nen PC baue wäre es schön zu wissen ob es normal ist, dass bei neuen AIO-Systemen etwas Luft drin ist? - Wenn nicht, dann weis ich schon mal worauf ich zuachten habe wenn ich mal wieder ne WaKü verbaue.

Das Wasserpumpen es nicht sonderlich mögen wenn sie trocken laufen ist mir durchaus bewusst, daher stellt sich mir nun die Frage ob der aktuelle Zustand für meine WaKü eine Begünstigung für permanente Schäden darstellt?
 

Metropolis34

Support
Staff member
Das Wasserpumpen es nicht sonderlich mögen wenn sie trocken laufen ist mir durchaus bewusst, daher stellt sich mir nun die Frage ob der aktuelle Zustand für meine WaKü eine Begünstigung für permanente Schäden darstellt?
das sicherlich nicht ^^
Da ich öfters mal für Freunde, Bekannte und Verwandte nen PC baue wäre es schön zu wissen ob es normal ist, dass bei neuen AIO-Systemen etwas Luft drin ist?
Bei eine AIO kannst du es nicht ausschließen das da kein Luft mehr im System ist.
 
Top