Ratternde/Schreiende Pumpe Eiswolf GPX Pro 240

ClausKleber

New member
Moin zusammen!

Ich hatte vor einiger Zeit geklagt über ratternde Geräusche an meiner Eiswolf GPX auf der 2080ti. Die Ursache ist in beiden Fällen (rattern, klackern/schreien der Pumpe) bei mir Luft im Pumpengehäuse gewesen. Auch Nachfüllen hatte nicht geholfen, ich musste die Karte alle 2 Wochen etwa ausbauen und schütteln, damit sich die Luft löst.

Nun habe ich das Ganze konstruktiv gelöst, in dem ich einen Ausgleichsbehälter eingebaut habe.

Gekauft habe ich hierfür:

Eisbecher 150mm
Schlauch 2m in 11/8
2 Kupplungen G1/4 11/8 einmal gerade, einmal gewinkelt
1 Liter Eiswasser

Alles demontiert und vorsichtig die Kupplungen der Eiswolf geöffnet, das alte Kühlmittel habe ich aufgefangen. Achtung, das Eiswasser ist lediglich Osmosewasser, ohne Glycol! Deshalb am besten das alte gefiltert wieder reinschütten und den Rest mit dem Eiswasser auffüllen oder halt komplett neues mit Glycol verwenden.

Jetzt ist definitiv Ruhe und rein physikalisch kann jetzt auch nie mehr Luft in die Pumpe gelangen!

Ärgerlich, dass dieses Problem nicht vorweg konstruktiv gelöst worden ist - dies ist aber auch schwer möglich ohne AGB. Was ich mir vorstellen könnte, ist einen Radiator zu verwenden, der einen Anschluss oben und einen unten hat. Den dann hochkant verbauen, dann fungiert dieser als AGB.

Vielleicht lässt sich Alphacool hier ja mal was einfallen, so wie das Ganze in den Verkauf geht, ist es meiner Meinung nach quasi unbrauchbar.
 

Eddy

Iceman
Staff member
Ich kenne die Vorgeschichte nicht, aber kann es sein, dass du den Radiator in der Front mit den Anschlüssen nach oben verbaut hattest?
 

ClausKleber

New member
Ich habe alle möglichen Positionen versucht. Front, Anschlüsse oben, unten. Dann oben waagerecht... Nichts hat dauerhaft funktioniert. 🤷‍♂️
 
Top