Wasserkühlung I7-11700k +GTX1080TI

Blackgammon

New member
Hallo,


ich brauche unbedingt mal Hilfe von euch, bzgl. der Zusammenstellung einer Wasserkühlung.

Habe mir vor Kurzem ein neues Midi-Tower Gehäuse gekauft und dort einen älteren Innovatek 240mm Radiator eingebaut.
Dieser läuft mit einer Eheim 12V-Pumpe +Alphacool Ausgleichsbehälter und kühlt CPU (Alphacool) und Grafikkarte GTX1080TI (Bykski Fullcover Wasserkühler), funktioniert erstmal soweit.
Leider sind die Wassertemperaturen wirklich übel, was der kleinen Radiatorfläche geschuldet ist.
Wir reden hier über Wassertemperaturen und Voll-Last bis zu 70°C.

Im Gehäuse ist kein Platz mehr um noch mehr Fläche zu installieren, deswegen habe ich ein größeres Gehäuse Corsair 7000D airflow gekauft.
Dort werden 2x 420mm 30mm Radiatoren mit ensprechenden 140mm Lüftern eingebaut.
Ich weiß, das ist eigentlich zuviel Fläche für diese Hardware, aber ich habe keine Lust in zukunft wieder Geld ausgeben zu müssen, sollte stärkere Grafik-Hardware verbaut werden.

Ich frage mich jetzt ob auch noch eine neue Pumpe nötig ist und welche Lüfter ich denn am besten verbauen soll?

Welche Temperaturen sollte man denn generell anstreben?
Ich lege Wert auf ein geräuscharmes System. Optik spielt für eigentlich gar keine Rolle.


Danke und Gruss


Blackgammon
 
Last edited:

Thomas_S

Administrator
Staff member
Bei zwei Dingen bist du auf dem richtigen Weg. Ja, mit den beiden Radiatoren bist du bei der Hardware vorerst gut überdimensioniert! Wenn du aber eine neue Grafikkarte oder eine neue CPU planst, bist du mit den beiden 420mm Radis gut vorbereitet.
Zum Thema Pumpe empfehle ich dir die Verwendung einer D5 bzw. DDC. Die sollte mit dem Kreislauf auch bei einer möglichen Hardwareerweiterung spielend klar kommen.
Lüfterempfehlung: Alphacool Rise Aurora 140mm Lüfter (140x140x25mm)
Temperaturen- Schwer zu sagen, weil jedes System ist anders! Hast du den Kühler/den Wasserkreislauf eigentlich schon gewartet? Eine Spülung & der der Austausch von Pads und Paste bewirken oft schon wahre Leistungsschübe.
 

Blackgammon

New member
Hallo Thomas,




den alten Radiator habe ich kpl. gereinigt, und dabei keine Verschmutzung festgestellt, genauso wie der GPU-Kühler.
Die Eheim-Pumpe schafft bis zu 350l/min und ist rein techn. gesehen nicht viel schlechter als die D5/DDC, deshalb werde ich die Pumpe erstmal weiter verwenden, austauschen kann man ja immer noch.
Ahja, Wärmeleitpads der GPU sind kpl. neu gewesen.

Welchen Sinn haben eigentlich Schläuche mit ID größer 8mm, es wird doch an Pumpe/Ausgleichbehälter eh alles auf 8mm reduziert, also haben größere Schläuche keinerlei Effekt, wenn man von der optik mal absieht.


Werde das System die nächsten Tage fertig machen und mich dann mit Temperaturen nochmal melden.



Danke und Gruß


Blackgammom
 

Eddy

Iceman
Staff member
70° Wassertemperatur mit einem 240mm Radiator und nur der 1080TI kann eigentlich nicht sein, außer du hast keine Lüfter drauf, es gibt kein Luftstrom oder die Pumpe pumpt einfach nicht.
Welche Eheim Station hast du? Es gibt kleine mit lediglich 2m Förderhöhe und etwas stärkere mit bis zu 3,7m. Der max. Durchfluss ist uninteressant und nur ein theoretischer Wert der mit einer vorgeschalteten Pumpe gemessen wird.
Bist du dir absolut sicher mit der Wassertemperatur? PVC Schläuche würden bei den Temperaturen anfangen butterweich zu werden und man könnte die mit der Hand kaum anfassen.
 

Blackgammon

New member
Hallo Eddy,


habe die Temperaturen live gemessen, und ich war im Schnitt bei 67°C Wasser unter Last (Furmark). Karte selbst war dann bei bis zu 90°C.
Hotspot an die 100°C. GPU+CPU im Loop.

Habe die kleinere Pumpe von Eheim, die funktioniert auch, aber ich vermute ganz stark das der Radiator immer noch versifft ist. Habe den mit destilliertem Wasser ordentlich gespült, kamen auch Rückstände mit raus.

Habe jetzt trotzdem eine Pumpe von euch bestellt, warte nur noch auf Lieferung, das System ist fertig, und dann schau ich mal was die Temperaturen mit GPU+CPU unter Last machen.


Gruß


Blackgammon
 

Eddy

Iceman
Staff member
Derartige Wassertemperaturen können in diesem Setup nicht zustande kommen wenn das Wasser richtig zirkuliert. Das ist völlig ausgeschlossen. Das würde nur passieren wenn gar kein Wasser durch die Komponenten fließt, oder extrem langsam mit weniger als 10L/h, oder auf dem Radiator alle Lüfter stehen, oder diese keinerlei Luft bewegen können.
Hast du mal ein Bild vom Aufbau? Hier stimmt was überhaupt nicht.
 

Blackgammon

New member
Hallo Eddy,


Bilder von dem Setup habe ich keine mehr. Der alte 240er Radi und die Eheim habe ich ausgebaut und warte jetzt auf die VPP755-Pumpe. Ich verwende jetzt 2 420mm Radiatoren und ein viel größeres Gehäuse wo die 420mm-Radis auch reinpassen.

Ich vermute ganz stark, daß der alte Radiator zugesetzt ist und den Wasserfluss extrem bremst, reinschauen kann ich leider nicht. Alle anderen Komponenten schließe ich aus, da keinerlei Ablagerungen vorhanden sind.



Gruss
 

Eddy

Iceman
Staff member
Das mit dem Radiator kann sein. Der Innovatek Radiator ist ja schon steinalt. Die werden seit Jahren nicht mehr produziert. Schauen wir mal wie es nach dem Umbau aussieht.
 

Blackgammon

New member
So,



habe die neue Pumpe eingebaut, alles verschlaucht und getestet.

Habe im Idle 33°C an der CPU und 26°C auf der GPU. Die 6Stk. 140er Lüfter laufen mit ca. 1000RPM.

Unter Last geht CPU auf 54°C und GPU auf 52°C was wirklich super Werte sind.
Habe Furmark bestimmt 1Std. laufen lassen und die Temperaturen bleiben stabil.

Wenn ich nur die CPU voll aulaste, liegt die bei 63°C.

Ich werde jetzt die Drehzahlen soweit absenken, das ich auf 60-65°C an der GPU komme.
Die Pumpe läuft mit 2700RPM, auch da wäre noch Luft nach oben.

Gott sei Dank läuft die Kiste jetzt vernünftig:)



Danke und Gruß


Blackgammon
 

Blackgammon

New member
Huhu,

werde jetzt noch 3ältere BeQuiet-Lüfter tauschen, da diese nicht PWM-geregelt sind und somit immer mit 1250rpm laufen, das ist mir erst gestern aufgefallen:))

Da kommen feine Noiseblocker ohne RGB-Schnickschnack rein.

Dann schaue ich nochmal nach den Temperaturen.

Gruss


Backgammon
 

Blackgammon

New member
Na also,


ich glaube das Thema hier ist durch.
Habe die 3 älteren Lüfter gegen 140mm 4pin Noiseblocker getauscht. Somit lassen sich prinzipiell jetzt alle 6 Lüfter separat ansteuern.

Habe alle 6 Lüfter so eingestellt das sie bei Voll-Last bei ca. 700-800rpm laufen.
Wassertemperatur ist dann bei 37-38°C, GPU auf 56-58°C und CPU bei 60°C. Das sind Werte mit denen ich absolut leben kann.

Als Fazit kann ich sagen:
Hätte ich nicht am Anfang meines Rechner-Neubaus nicht günstige, ältere WaKü-Teile verbaut, hätte ich mir viel Ärger und Zeit sparen können. Die neuen WaKü-Teile von Alphacool sind spitze.


Danke und Gruß


Markus
 
Top