• Dear forum members,

    due to illness of several of our support staff members, we are currently only able to respond to support requests to a limited extent.

    Thank you for your understanding.

    ------------------------------------------------------

    Liebe Forenmitglieder,

    aufgrund von Erkrankungen einiger unserer Supportmitarbeiter können wir zur Zeit leider nur sehr eingeschränkt auf Supportanfragen reagieren.

    Danke für euer Verständnis.

Eisstation - loses Kabel liegt bei

Hallo,
habe gerade die Eisstation erhalten. Das 4-adrige Kabel ist angeschlossen, aber das dreiadrige liegt nur so drin.

Muss ich mir da Sorgen machen? Anbei ein Foto
 

Attachments

  • Eisstation.jpg
    Eisstation.jpg
    447.5 KB · Views: 7

Vanzin

Support
Staff member
das lose kabel ist die LED. Anscheinend hat sich diese bei dem Transport gelöst. Sie können die entweder selber wieder befestigen oder Sie senden uns die Eisstation zu, damit wir den Fehler beheben bzw. das Produkt austauschen
 
Nachdem leider schon der Grafikkartenkühler defekt war , ich aber endlich meinen PC fertig haben möchte:

Wo muss ich dies anschliessen (versuchen)?
 

Vanzin

Support
Staff member
du siehst auf der rechten Seite den grauen Klebestreifen. DArunter ist ein Weißes Teil. Da ist eine kleine Einkerbung für die LED. Da einfach reinlegen und wieder verkleben.
 
Irgendetwas kann hier nicht stimmen.
Die Bodenplatte kann ich gar nicht anschrauebn, da das Kabel der Pumpe oben rauskommt und erheblich höher ist als der Deckel bzw. deren Schrauben.
 

Attachments

  • Pumpe.jpg
    Pumpe.jpg
    528.7 KB · Views: 6

Vanzin

Support
Staff member
Auf der Linken Seite haben Sie im Top einen Schlitz für die Kabelführung. Da die Kabel reinlegen und Sie können den Boden verschrauben.
 
Ja schon klar. Aber das Kabel von der Pumpe steht weiter raus als das Gehäuse.

Irgendetwas kann hier nicht stimmen.

Habe mir das Handbuch nochmals angesehen. Da fehlt doch der Pumpenaufsatz komplett. Das sieht ja echt nach einem gebrauchten Teil aus.

Nachdem es mich zum zweiten Mal erwischt hat, kann man nicht einen Vorabtausch machen? Sonst dauert es ja wieder über eine Woche.
 

Vanzin

Support
Staff member
Moin,

das Produkt sieht vollständig aus. Hast du die Entkopplungen bereits reingeschraubt? Die Pumpe ist ja bereits vormontiert mit der Pumpenhalterung bei dir. Schick uns am besten nochmal Fotos von dem ganzen Zubehör und wie du versuchst Sie zusammen zu bauen..
 
So blöd kann ich doch nicht sein. Ich zweifele echt schon.

Anbei zwei Fotos. Eines mit allen Teilen und eines näher an der Pumpe wo das Kabel rauskommt.
 

Attachments

  • Bild1.jpg
    Bild1.jpg
    513.4 KB · Views: 9
  • Bild2.jpg
    Bild2.jpg
    669.8 KB · Views: 9

Vanzin

Support
Staff member
Danke für die Fotos. Du musst jetzt nur noch die Entkopplungsschrauben reindrehen und darauf die Bodenplatte befestigen. Müsste in der Anleitung Seite 12 sein. Der Abstand zwischen Pumpe und Boden ist etwas knapp bemessen, funktioniert jedoch ohne Probleme. Den Schritt mit der Pumpenbefestigung kannst du überspringen, da die Pumpe ja bereits fertig montiert ist.
 

Eddy

Iceman
Staff member
@Heimerdinger
Der Pumpenausatz ist drin. Der sieht nur anders als gewohnt aus. Der runde Rahmen um die Pumpe mit den Streben zur Seite ist das, womit die Pumpe montiert wird. Ich kann aber verstehen, dass es irritiert, denn wie gesagt.... sieht ganz anders aus als man es gewohnt ist. Zum Rest, Kollege hat dazu ja bereits etwas gesagt.
 
OK das mit den Schrauben verstehe ich ja. Die habe ich eingedreht. Selbst dann sind die tiefer, als das Kabel welches die Pumpe verlässt.

Wenn ich die Bodenplatte dort in die 4 Schrauben eindrehen wollte, müsste ich Gewalt anwenden. Da würde das Kabel nicht lange funktionieren.

Sicher dass dies so korrekt ist?
Anbei ein Foto von der Seite.
 

Attachments

  • Seite.jpg
    Seite.jpg
    411.7 KB · Views: 7

Vanzin

Support
Staff member
So gerade mit unserem Techniker gesprochen, da ich mir ehrlich gesagt etwas unsicher war. Das Kabel an der VPP ist an der Pumpe verstärkt und kann daher ohne Probleme nach unten gedrückt werden, bei der Montage.
 
Top